Opened 13 years ago

Closed 13 years ago

Last modified 10 years ago

#8 closed Bug (fixed)

Installer (msi) does not detect .NET 3.5 SP1

Reported by: Arno Wacker Owned by: Thomas Schmid
Priority: Important Milestone:
Component: Installer Keywords:
Cc:

Description

The current installer does not detect if .NET 3.5 is installed with SP1 or not. The current version of CT2 needs at least SP1 installed and simply crashes if SP1 is not installed.

Attachments (1)

01.png (9.7 KB) - added by Thomas Schmid 13 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 13 years ago by Thomas Schmid

Status: newaccepted

Changed 13 years ago by Thomas Schmid

Attachment: 01.png added

comment:2 Changed 13 years ago by Thomas Schmid

Although .NET 3.5 SP1 checkbox is checked, setup does not require SP1 to be installed on target systems. Suggestions are welcome.

comment:3 Changed 13 years ago by Thomas Schmid

Resolution: fixed
Status: acceptedclosed

(In [209]) - updated sample files

  • new setup: fixed #8

comment:4 Changed 10 years ago by Matthäus Wander

Milestone: CrypTool 2.0 RELEASE
Note: See TracTickets for help on using tickets.