Opened 10 years ago

Closed 10 years ago

#514 closed Bug (fixed)

Crash-reporting does not report

Reported by: Arno Wacker Owned by: coredevs
Priority: Must have Milestone: CrypTool 2.0 STABLE
Component: General Keywords:
Cc:

Description

When CT2 crashes, it offers to send a crash-report. After hitting 'send', it claims, that it was sucessfull, and then crashes.

Furthermore, no ticket is created.

(guessing by the last crash-report received, this doesn't work already for a while.. last one was in November 2011)

Fortunately, this can be easily reproduced, since there is a deterministic way crash CT2: #513.

Change History (1)

comment:1 Changed 10 years ago by Arno Wacker

Resolution: fixed
Status: newclosed

It works again.

Problem was on server-side, i.e. the email2trac-script (python) could not find Genshi. Re-installing the Genshi port made the problem go away. This probably was some relict from the python 2.7 upgrade.

Note: See TracTickets for help on using tickets.