Opened 10 years ago

Closed 10 years ago

#177 closed Feature request (fixed)

The installer must also install the VC++ redistributeables

Reported by: Arno Wacker Owned by: marchal
Priority: Important Milestone: CrypTool 2.0 BETA 4
Component: Installer Keywords:
Cc:

Description

The installer should install the VC++ redistributeables rather than inform the user to download and install.

Change History (2)

comment:1 Changed 10 years ago by Matthäus Wander

Milestone: CrypTool 2.0 BETA 3CrypTool 2.0 BETA 4

Not required for beta 3, as decided on 2010-12-21

comment:2 Changed 10 years ago by Matthäus Wander

Resolution: fixed
Status: newclosed

Not necessary to use redistributables according to http://msdn.microsoft.com/en-us/library/ms235316.aspx. Added VC and VC++ dlls to AppReferences in r2652. Does not require admin privileges during setup. Closed.

Note: See TracTickets for help on using tickets.