Opened 11 years ago

Closed 11 years ago

#153 closed Bug (cantreproduce)

Crush

Reported by: guest Owned by: Sören Rinne
Priority: Important Milestone:
Component: General Keywords:
Cc:

Description (last modified by Matthäus Wander)

CT 2.0.3631 WINXP, NEtFW 4 load default sample LFSR-sample, run algorithm, in window (Tap Sequence) press any key (etc:"a") then quick depress and press backspace...

With best regrds Sergey.

Change History (3)

comment:1 Changed 11 years ago by Matthäus Wander

Description: modified (diff)
Owner: changed from coredevs to Sören Rinne
Status: newassigned

Can't reproduce, maybe this has been fixed in current versions? Sören, do you have any idea?

comment:2 Changed 11 years ago by Sören Rinne

Hm, I've not changed anything. Maybe it wasn't an LFSR related issue but something with the TextInput which has been solved? I don't have the tools installed right now to test it.

What do you think, can we close the ticket?

comment:3 Changed 11 years ago by Matthäus Wander

Resolution: worksforme
Status: assignedclosed

Can't reproduce in current version. Please reopen ticket if you experience the issue in one of the nightly builds: http://cryptool2.vs.uni-due.de/index.php?page=90&lm=1

Note: See TracTickets for help on using tickets.