Opened 12 years ago

Closed 12 years ago

Last modified 10 years ago

#139 closed Bug (fixed)

Settings pane does not show plugin settings in certain situations

Reported by: Matthäus Wander Owned by: Matthäus Wander
Priority: Must have Milestone:
Component: AnotherEditor Keywords:
Cc:

Description

Bug occurs since CeBIT memleaks fixes.

Steps to reproduce?

Change History (2)

comment:1 Changed 12 years ago by Matthäus Wander

Resolution: fixed
Status: newclosed

(In [1266]) AnotherEditor:

  • removed harmful Deregister() call, which has been added during CeBIT memleak fixes
  • fixes #139
  • new binaries

comment:2 Changed 10 years ago by Matthäus Wander

Milestone: CrypTool 2.0 RELEASE
Note: See TracTickets for help on using tickets.